LINEの推奨環境を教えてほしい。PCやスマホのOSで推奨なのは何?

LINEの推奨環境は以下のとおりだ。

line1

スマートフォン

- iOS版
iOS 7.0以上
 ※iOS 7.0未満利用している場合、LINEバージョン 5.0.1まで利用できるぞ。OSのバージョンアップをすると、5.0.2以降のLINEにアップデートできる。
Android OS 4.0.3以上
 ※OS 2.3.0未満を利用している場合はLINEバージョン4.5.4まで、OS4.0.3未満の場合はLINEバージョン5.1.4まで利用可能だ。OSを4.0.3以降にバージョンアップをすると、LINE最新バージョンにアップデート出來るのだ。
- WindowsPhone版
OS7.5以上が良いぞ。
- BlackBerry版
OS 5, 6, 7
※OS 10はサポートしてないようだ。
- Nokia版
Asha (一部機種を除く)
- Firefox版
OS 1.1以上
フィーチャーフォン(スマートフォン以外の攜帯電話)
- フィーチャーフォン版
DoCoMo、Softbank、au
※日本國內でのみ利用可能だ。
なおPC?iPad版を利用する場合はスマートフォンまたはフィーチャーフォン(スマートフォン以外の攜帯電話)でLINEの新規登録を完了している必要があるぞ。

PC

- Windows版
Windows Vista、7, 8, 8.1, 10 (32/64bit)
 ※Windows XPは推奨OSではありませんが、使用することはできるぞ。
- Mac版
Mac 10.7 Lion~10.10 Yosemite
 ※Mountain Lionを使用している場合、[設定]>[セキュリティとプライバシー]內にある、[すべてのアプリケーションを許可]にチェックを入れおこう。
 ※10.6の場合、ビデオ通話、動畫再生機能が利用できない。
- Windows 8版
Windows 8.0, 8.1 (x86, x64, ARM)
Windows 10
- Windows 10版
Windows 10
- Chrome版
Chromeブラウザバージョン42以上
 推奨OS
- Windows:Vista, 7, 8, 8.1 (32/64bit)
- Mac:10.7 Lion以上
- Chrome OS
※Windows XPとChromium OSは推奨OSではないが、使用することはできる。

iPad

- iPad版
iPad 2 以上 (iOS 7以上)

Smart Watch

- Apple Watch版
Watch OS 1.0以上
※ペアリングをするiPhone OSがiOS 9以上にアップデートしてあることを確認しておくと良いだろう。
- Android Wear版
Android OS 4.3以上

なお、サポート対象外端末は以下とおりだ

サポート対象外端末
- Androidタブレット
- iPod touch
- WALKMAN
- SmartTV BOX
- Kindle等のFireOS端末
- PHS端末
- シュミレータ/エミュレータ(仮想環境)

2016年04月22日 23時47分
©教えて君.net All Rights Reserved.
汤姆高清影院